Application Latency
History
Resolved
Zingtree engineers have isolated the issues to DNS resolution and have implement a fix. The issue appears to be resolved but we will continue to monitor.
January 12 11:41 AM EST
Investigating
Observing intermittent latency issues. We are currently investigating the cause.
January 12 11:08 AM EST
Investigating
We are currently investigating reports of latency when accessing the Zingtree application.
January 12 10:35 AM EST