Service Interruption
September 8, 2025 at 03:24 AM EDT
Resolved after 56m
Updates
Resolved
Our production services experienced an unexpected outage during scheduled infrastructure maintenance. We are conducting a detailed root cause analysis (RCA) to ensure this does not recur.
We appreciate your patience and understanding.
September 8, 2025 at 04:20 AM EDT
Investigating
The Zingtree technical team is actively investigating issues affecting our services.
We appreciate your patience and will provide further updates as soon as we have more information.
September 8, 2025 at 03:24 AM EDT