Database issue has been resolved
History
Resolved
December 9, 2024 1:50 PM EST
The database issue has been resolved, and services have returned to normal.
Monitoring
December 9, 2024 12:54 PM EST
We have identified issues with AWS Services which is also impacting the Zingtree Service. The Zingtree technical team has escalated the issue and is working with AWS on a resolution.
We appreciate your patience and will provide further updates as soon as we have more information.
Identified
December 9, 2024 11:28 AM EST
We have identified issues with AWS Services which is also impacting the Zingtree Service. The Zingtree technical team has escalated the issue and is working with AWS on a resolution.
We appreciate your patience and will provide further updates as soon as we have more information.