History

Resolved
July 28, 2022 1:47 PM EDT

As per the AWS status page (https://health.aws.amazon.com/health/status), their systems are coming up slowly. Our internal validations show all our systems are operating normally. At this point, we consider this issue has been resolved but we will continue monitoring.

Identified
July 28, 2022 1:27 PM EDT

AWS is having issues in the US-EAST-2 Region. https://health.aws.amazon.com/health/status.

This is causing a degradation of our services at ph.zingtree.com. All other services at www.zingtree.com should be available without interruption.

We will be monitoring AWS statuses closely and update the status.