History

Resolved

Our teams will continue monitoring the platform over the next few days.

We appreciate your patience and understanding during this period and continue to be committed to providing you with the highest levels of service.

October 27, 2023 2:23 PM EDT
Monitoring

The Zingtree technical team has pinpointed a possible root cause of the problem and implemented preventive measures to stop its recurrence. We will continue to monitor the platform.

October 27, 2023 1:35 PM EDT
Identified

Zingtree.com is currently operational and the technical team is continuing to investigate the root cause.

October 27, 2023 11:53 AM EDT
Investigating

The Zingtree technical team is actively investigating reports that the Zingtree service is unavailable.

We appreciate your patience and will provide further updates as soon as we have more information.

October 27, 2023 11:21 AM EDT