History

Resolved
December 5, 2022 4:03 PM EST

The application is not reachable but we will continue to monitor to ensure the AWS outage is fully resolved

Identified
December 5, 2022 3:53 PM EST

Per AWS: [12:51 PM PST] We can confirm an issue which is impacting Internet connectivity for the US-EAST-2 Region, and are attempting multiple parallel mitigation paths. Connectivity between instances within the US-EAST-2 Region, in-between AWS Regions, and Direct Connect traffic is not impacted by the event. Some customers may be experiencing VPN connectivity due to this issue.

Investigating
December 5, 2022 3:42 PM EST

Per AWS: [12:26 PM PST] We are investigating an issue which may be impacting Internet connectivity between some customer networks and the US-EAST-2 Region.

http://status.aws.amazon.com/

Investigating
December 5, 2022 3:25 PM EST

Dedicated Environment in Ohio (us-east-1) are unreachable due to an AWS outage. We are working with AWS to resolve the issue.