History

Resolved
June 13, 2023 5:06 PM EDT

The upstream vendor has resolved the issue.

Monitoring
June 13, 2023 4:32 PM EDT

The Zingtree home page is now loading normally. We will continue to monitoring the sites while we wait for the upstream vendor to confirm the issue is resolved.

Identified
June 13, 2023 4:21 PM EDT

The Zingtree home page is impacted due to an issue with an upstream vendor. The core application and services are operational.

Until the issue is resolved, the Zingtree login page can be accessed directly at https://zingtree.com/login.php

Our technical team is actively monitoring the situation and will provide further updates as soon as we have more information.

Identified
June 13, 2023 3:43 PM EDT

The Zingtree technical team is actively investigating reports that the Zingtree website is down due to an issue with our vendor Webflow. The core application is still up and running. Login can be access directly at https://zingtree.com/login.php

We appreciate your patience and will provide further updates as soon as we have more information.