History

Resolved
January 4, 2023 10:02 PM EST

Issue is now fully resolved and emails are flowing.

Monitoring
January 4, 2023 9:22 PM EST

Emails are starting to flow and we are monitoring the recovery. We are still waiting for confirmation from Mailchimp/Mandrill that this issue is fully resolved

Identified
January 4, 2023 8:36 PM EST

Per Mailchimp/Mandrill:

Our Engineers are still working on a solution for the connection issues affecting Mailchimp Transactional. Thanks for sticking with us.

https://twitter.com/MailchimpStatus

Identified
January 4, 2023 7:32 PM EST

Per Mailchimp/Mandrill:

Connection issues for Mailchimp Transactional are continuing to be investigated by our Engineers. We greatly appreciate your continued patience.

@MailchimpStatus

Identified
January 4, 2023 6:52 PM EST

The Zingtree technical team has identified an issue sending transactional emails from the system. This issue is caused by an outage reported by our vendor Mandrill. We will continue to monitor the situation and work with the vendor to resolve the issue. Thanks for your patience.