Back

Zingtree Inaccessible

December 5, 2025 at 03:50 AM EST Resolved after 21m

Updates

Resolved

We experienced an outage that made our application inaccessible between Dec 5, 2025, 3:50 AM EDT and Dec 5, 2025, 4:12 AM EDT due to an issue with our cloud service partner. The issue has been resolved, and all systems are now operating normally. We continue to monitor for stability.

December 5, 2025 at 04:12 AM EST
Investigating

The Zingtree technical team is actively investigating Zingtree service being unavailable.

We appreciate your patience and will provide further updates as soon as we have more information.

December 5, 2025 at 03:50 AM EST