Zingtree.com is unavailable
History
Resolved
November 3, 2023 4:09 PM EDT
The issue has been resolved and all systems are operational.
Monitoring
November 3, 2023 3:14 PM EDT
The issues with login and authoring access has been resolved; our technical team successfully implemented a mitigation measure. Despite the incident, all trees and sessions remained operational throughout.
Investigating
November 3, 2023 1:38 PM EDT
The Zingtree technical team is actively investigating reports that the Zingtree service is unavailable.
We appreciate your patience and will provide further updates as soon as we have more information.